<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Sia Foils Plot to Sell Her Naked Photos By Sharing Naked Photo &laquo; Cleveland&#039;s Star 102</title>
	<meta name="description" content="“Someone is apparently trying to sell naked photos of me to my fans,&quot; she wrote. &quot;Save your money, here it is for free. Every day is Christmas!”" />
	<link rel="pingback" href="http://star102cleveland.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="sia" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="sia twitter, sia twitter trolls, sia twitter nude photos, sia twitter nude photos fans, sia twitter photo scandal, sia twitter photo, sia twitter scheme, sia twitter" />
<meta name="keywords" content="sia twitter, sia twitter trolls, sia twitter nude photos, sia twitter nude photos fans, sia twitter photo scandal, sia twitter photo, sia twitter scheme, sia twitter" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=star102cleveland.cbslocal.com&amp;id=36707433&amp;t=1510075109&amp;back=http%3A%2F%2Fstar102cleveland.cbslocal.com%2F2017%2F11%2F07%2Fsia-foils-plot-sell-naked-photo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswdok2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cleveland&#039;s Star 102 &raquo; Feed" href="http://star102cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cleveland&#039;s Star 102 &raquo; Comments Feed" href="http://star102cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cleveland&#039;s Star 102 &raquo; Sia Foils Plot to Sell Her Naked Photos by Sharing Naked&nbsp;Photo Comments Feed" href="http://star102cleveland.cbslocal.com/2017/11/07/sia-foils-plot-sell-naked-photo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumLSgwfjt5S61tW2S9oCv28pQSQkhIO3N9mZSWahb4Rmn9AnSE90GKGjBnQdhWWtLDS2NeQjOL63Nl97uhtMEXT88jHzAX6KXCum2GTPnJQJys20JxZZk7KCsmUpxjCB5zQeJ9hqNchlVSL2CyEeVlHYigasLZuMpiyf5Sq064vFJJzyymAojU6F97DYtZE0aLYc1lv+0s0dhj5QwqH+5q6VPMnLWVZSvj43Ecah' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILCsTQ1wgniVL3c6Z44QcWpWnnzsNicIE3QVSJMvx9/uU6DEqZEu1haydnPcKabqajcsP+jdAeeyTKbDxyJ+wDVyAiy5H8CIZMGp7yIqCNaS/Zuoq24KB8yqlCDiMKpKZkPu7i8VAU4dEdwvdKkWk2iNn7UNbSaKmvYjFqOFx7XzX1XZghEiE/bEsnNVb/t7NBVLesOkhzZUWF0omPZUQ/yM1kHhcfjyxmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4J+agRGNPKkHGjznrm39tnrYv213T7J/dGUwOJvc='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswdok2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2hQWAQ6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstar102cleveland.cbslocal.com%2F2017%2F11%2F07%2Fsia-foils-plot-sell-naked-photo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstar102cleveland.cbslocal.com%2F2017%2F11%2F07%2Fsia-foils-plot-sell-naked-photo%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=114" />
<link rel='openid.server' href='http://cbswdok2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswdok2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://star102cleveland.cbslocal.com/osd.xml" title="Cleveland&#039;s Star 102" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Sia Foils Plot to Sell Her Naked Photos by Sharing Naked Photo" />
<meta property="og:image" content="https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=946" />
<meta property="og:description" content="“Someone is apparently trying to sell naked photos of me to my fans,&quot; she wrote. &quot;Save your money, here it is for free. Every day is Christmas!”" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://star102cleveland.cbslocal.com/2017/11/07/sia-foils-plot-sell-naked-photo/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/star102" />
<meta property="article:author" content="http://www.facebook.com/star102" />
<meta property="article:published_time" content="2017-11-07T08:55:40+00:00" />
<meta property="article:suggested-social-copy" content="“Someone is apparently trying to sell naked photos of me to my fans,&quot; she wrote. &quot;Save your money, here it is for free. Every day is Christmas!”" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=946"><meta name="twitter:title" content="Sia Foils Plot to Sell Her Naked Photos by Sharing Naked Photo"/><meta name="twitter:description" content="“Someone is apparently trying to sell naked photos of me to my fans,&quot; she wrote. &quot;Save your money, here it is for free. Every day is Christmas!”"/><meta name="twitter:site" content="/Star102CLE"/>				<meta property="ia:markup_url" content="http://star102cleveland.cbslocal.com/2017/11/07/sia-foils-plot-sell-naked-photo/?ia_markup=1" />
				<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Cleveland&#039;s Star 102" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today&#039;s Hits and Yesterday&#039;s Favorites" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://star102cleveland.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=16" /><link rel="amphtml" href="http://star102cleveland.cbslocal.com/2017/11/07/sia-foils-plot-sell-naked-photo/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2hQWAQ6"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WDOKFM","default",["siafoilsplottosellhernakedphotosbysharingnakedphoto","post","article","headlines","latestheadlines","music","pop","sia"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2u1hn&#038;cscache=6&#038;csrev=82" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-252882 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-sia" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169457"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169459"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169460"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169461"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169462"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169463"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169464"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169465"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169466"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169467"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169468"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169469"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169470"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169471"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169472"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169473"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169474"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169475"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169476"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169477"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169458"><a href="http://new102.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://star102cleveland.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://star102cleveland.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswdok2.files.wordpress.com/2017/08/star102-todays-hits-header-275x104.png" alt="Cleveland&#039;s Star 102" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/star102" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Star102CLE" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s28312" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/star102cle/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-31370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://star102cleveland.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-31371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://star102cleveland.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-163790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://star102cleveland.cbslocal.com/category/jen-tim-show/"><strong>Jen &amp; Tim</strong></a></li>
<li id="menu-item-31372" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://star102cleveland.cbslocal.com/category/shows"><strong>Shows</strong></a></li>
<li id="menu-item-31373" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.star102cleveland.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-31374" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://star102cleveland.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-31375" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://star102cleveland.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-31376" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://star102cleveland.cbslocal.com/photo-galleries/"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Sia Foils Plot to Sell Her Naked Photos by Sharing Naked&nbsp;Photo</h1>
			<span class="post-subtitle">Sia made the most of a bad situation.</span>			<time class="entry-date">November 7, 2017 8:55 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://star102cleveland.cbslocal.com/tag/sia/">sia</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswdok2.files.wordpress.com/2017/11/sia-2017-credit-tonya-brewer.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Tonya Brewer</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>Recently, Sia, someone who doesn&#8217;t regularly show her face in public let alone the rest of her body, discovered that an unnamed social media account was attempting to sell nude photos of the singer to her fans.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/10/16/sia-everyday-is-christmas/">Sia Details ‘Everyday is Christmas’ Album</a></strong></p>
<p>Sia stopped the unnamed party from cashing in by sharing the photo herself. &#8220;Someone is apparently trying to sell naked photos of me to my fans,&#8221; she wrote. &#8220;Save your money, here it is for free. Every day is Christmas!&#8221;</p>
<p>It&#8217;s unclear what other avenues Sia will pursue to bring the trolls to justice, but for now, she&#8217;s outwitted the photo peddlers and got a chance to plug her holiday album, <em>Everyday is Christmas</em> at the same time. Bravo!</p>
<p>See the NSFW tweet <a href="https://twitter.com/Sia/status/927726442154098688" target="_blank" rel="noopener">here</a>.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/star-102/" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/star-102/" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/star102" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Star102CLE" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s28312" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/star102cle/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://star102cleveland.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Cleveland&#039;s Star 102</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.star102cleveland.cbslocal.com/events/kringles-inventionasium-experience-/E0-001-108422496-3" title="Kringle&#039;s Inventionasium Experience: November 18-December 24" class="cbs-thumbnail-link item-1510069044" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2017/11/kringles-2017-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kringle&#039;s Inventionasium Experience: November 18-December 24</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/christmas-102/" title="Holiday HQ" class="cbs-thumbnail-link item-1509508813" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2016/11/star-102-holiday-hq-dl-carousel-1024x576-c1r1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Holiday HQ</strong></div></a><a href="http://app.radio.com/star-102" title="Get The New Radio.Com App!" class="cbs-thumbnail-link item-1505827062" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2012/02/lead-thing-radio-com.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The New Radio.Com App!</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://star102cleveland.cbslocal.com" class="logo"><img src="https://cbswdok2.files.wordpress.com/2017/08/star102-todays-hits-footer-203x50.png" alt="Cleveland&#039;s Star 102" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/star102" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Star102CLE" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s28312" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/star102cle/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://star102cleveland.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/concerts/" title="Concert Calendar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a><a href="http://new102.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://new102.cbslocal.com/photo-galleries" title="Photo Galleries" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://events.star102cleveland.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://new102.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://star102cleveland.cbslocal.com/category/jen-tim-show/" title="Jen &amp; Tim Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Jen &amp; Tim Show</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/desiray" title="Desiray" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Desiray</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/glenn-anderson" title="Glenn" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Glenn</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/michelle-odell" title="Michelle O&#039;Dell" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Michelle O&#039;Dell</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/acoustic-sunrise" title="Acoustic Sunrise" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Acoustic Sunrise</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contacts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://star102cleveland.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://star102cleveland.cbslocal.com/contacts/" title="Contact Us" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://star102cleveland.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Cleveland&#039;s Star 102" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=star102cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-97049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97049"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-97028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97028"><a href="https://cbswdok2.files.wordpress.com/2017/06/2017-eeo-public-file-report.pdf">2017 EEO Public File Report</a></li>
<li id="menu-item-118151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118151"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-97050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97050"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-97577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97577"><a href="http://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-123025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123025"><a href="http://star102cleveland.cbslocal.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-193558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193558"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-193559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193559"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24416&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707433','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707433','v':'wpcom','tz':'-5','user_id':'0','post':'252882','subd':'cbswdok2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707433&v=wpcomvt&tz=-5&user_id=0&post=252882&subd=cbswdok2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxcDlMUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1tDdT1Ldk5uXVBrVE8lQzZfUDJ3UExqJU5SdV0sN3p5c3pCU0R1Ji1zMjF1dC8vWC1RXzZyc0R4WlkxbHhTU2Ff'}]);
_stq.push([ 'clickTrackerInit', '36707433', '252882' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-30"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>